XModAlg

Crossed Modules and Cat1-Algebras

Version 1.15

This project is maintained by A. Odabaş

GAP Package XModAlg

The XModAlg package provides a collection of functions for computing with crossed modules and cat1-algebras and morphisms of these structures.

The current version of this package is version 1.15. For more information, please refer to the package manual. There is also a README file.

Dependencies

This package requires GAP version >=4.8.8

The following other GAP packages are needed:

The following additional GAP packages are not required, but suggested:

Authors

Zekeriya Arvasi, Alper Odabaş.

Feedback

For bug reports, feature requests and suggestions, please use the issue tracker.